New design

:discution: Le seul endroit où vous pouvez papoter d'autres choses que de vos poissons !
Avatar du membre
Nicolas
Vice-camembert
Vice-camembert
Messages : 5842
Enregistré le : 26 déc. 2003, 16:54
Contact :

Re: New design

Message par Nicolas » 30 nov. 2012, 20:00

Bonjour,

ok, je comprend Siouxie. Toutefois je n'ai pas de solution pour le moment. Vous êtes la première personne qui me signale ce problème.

Je vais chercher une solution.

En attendant, vous pouvez utiliser le plan B : en bas de toutes les pages il y a un plan vers toutes les pages du site ;)

Aquatiquement,
Image

Avatar du membre
Newbix
Juvénile
Juvénile
Messages : 278
Enregistré le : 12 janv. 2011, 19:52
Contact :

Re: New design

Message par Newbix » 30 nov. 2012, 20:05

Siouxie a écrit :Ce que je veux dire, c'est lorsque je mets la souris ou si je clique sur , par exemple "forum", le sous menu s'affiche une fraction de seconde, ne me laissant pas la possibilité de choisir par exemple "eau douce" ou "eau de mer" ... donc sur "participer" je n'ai pas accès au sous menu "jeux concours" ... le temps de le voir à l'écran et le déroulant se ferme ... je ne sais donc pas vous en faire une photo
Ah oui ça m'arrive aussi.

En fait il y a un petit espace entre la liste déroulante et le titre du coups tu passe par du "vide" pour aller sur la liste et du coups la liste se referme.

Peut-être un "timout" permettrais de traiter le problème.

édit : cet espace n’existe que sur la page d'accueil chez moi.
Image
Image

Avatar du membre
Nicolas
Vice-camembert
Vice-camembert
Messages : 5842
Enregistré le : 26 déc. 2003, 16:54
Contact :

Re: New design

Message par Nicolas » 30 nov. 2012, 20:07

ok j'allonge le timeout à 2 secondes avant la fermeture du menu.

Autre astuce : depuis le début d'après midi il n'y a plus d'espace entre le titre du menu et les sous menu :arrow: videz le cache de votre navigateur ou appuyez sur la touche F5 pour voir les modif ;)

Aquatiquement,
Image

Avatar du membre
Newbix
Juvénile
Juvénile
Messages : 278
Enregistré le : 12 janv. 2011, 19:52
Contact :

Re: New design

Message par Newbix » 30 nov. 2012, 20:21

OK ça marche.

Edit : Ba en fait le timeout n'est plus vraiment utile et même plutôt désagréable lorsque l'on passe de l'un à l'autre :

Image

:oops: désolé
Image
Image

Avatar du membre
Siouxie
Modératrice
Modératrice
Messages : 3715
Enregistré le : 27 avr. 2012, 07:23
Contact :

Re: New design

Message par Siouxie » 30 nov. 2012, 23:02

Super ça marche .... merci
Encore félicitations pour le boulot réalisé ...
Image


On ne rate pas une omelette pour un oeuf

Avatar du membre
Siouxie
Modératrice
Modératrice
Messages : 3715
Enregistré le : 27 avr. 2012, 07:23
Contact :

Re: New design

Message par Siouxie » 01 déc. 2012, 13:35

Zut et re zut, j'ai crié victoire trop vite ... lorsque je suis sur le menu avec déroulant, que je clique ou pas, je ne vois que le dessus du premier sous menu ... par exemple lorsque je vais sur "forum", je ne vois que le dessus du texte "eau douce" (que je devine car je connais le contenu du déroulant)... donc oui je peux toujours m'y retrouver en allant dans le fond de la page... mais bon ... hier je savais "ouvrir" le déroulant et donc choisir mon sous menu, aujourd'hui ça ne fonctionne plus ... courage, ca va aller ;) PS : mon PC est un portable 18 pouces
Image


On ne rate pas une omelette pour un oeuf

Avatar du membre
AngeDesTenebres
Subadulte
Subadulte
Messages : 972
Enregistré le : 25 juil. 2011, 12:45
Contact :

Re: New design

Message par AngeDesTenebres » 06 déc. 2012, 15:39

Newbix a écrit :
Nicolas a écrit :Cette application coute 2,69 € mais rien n'oblige de l'utiliser
Et gratuite sur androïde...
Par ailleurs sous windows phone j'utilise board express for tapatalk, gratuit qui me permettait auparavant d'acceder au site. Depuis le nouveau design, je peux enfin acceder au site sur mon windows phone en direct plutot que par board express. Seul la presentation differe quelque peu sur mon tel rapport a un ecran classique, mais il a au moins pour lui d etre complet ( mis a part les icones sous le pseudo qui n apparaissent pas sur mon tel, mais empeche pas de naviguer. Je n ai plus aucuns messages coupes, ce qui est tres agreable. Pour board express, je continuerai de l utiliser malgre tout car l'affichage va a l essentiel et est donc plus rapide ( les images sont a rapatrier, donc un temps de chargement plus court, on telecharges les images au cas par cas, utile quand on les as deja vu dans un post !).

Pour ce qui est du site je n'ai aucuns soucis sur pc ( internet explorer 9 en 64 bits ) avec une resolution de 1366x768 ( ecran de 15" ). J' ai pu tester egalement avec une resolution d'ecran de 1440x900 sans soucis egalement. Le nouveau design me comble totalement, m offrant la possibilite de pouvoir me connecter enfin sur tous mes equipements et de facon fonctionnelle, avec en plus un graphisme moderne et tres reussi :accord9:

Avatar du membre
seb_aure
Les Zébrés
Les Zébrés
Messages : 3539
Enregistré le : 15 févr. 2009, 12:11
Contact :

Re: New design

Message par seb_aure » 07 déc. 2012, 07:10

bug ce matin dans la gestion aqua,
Je veux aller pour faire un vote, j'ai 3 menu déroulant du header qui s'ouvre et reste ouverte et pas moyen d'accéder à la fiche de l'aquarium..

Avatar du membre
Nicolas
Vice-camembert
Vice-camembert
Messages : 5842
Enregistré le : 26 déc. 2003, 16:54
Contact :

Re: New design

Message par Nicolas » 07 déc. 2012, 09:37

Salut,

Petites explications sur les menus :
Au chargement de la page, les menus déroulant son déplié.
Tout en bas de page, les javascripts son lancé. (donc c'est la dernière chose qui est activé sur la page)
L'un de ces javascripts va fermer les menus déroulant.
Si le chargement de la page n'est pas terminé et s’interrompe, les javascripts ne s'exécute pas correctement et donc les menus déroulant peuvent rester déroulé !
Ca arrive quand :
- les images en bas de page (HipParade, WebRankInfo) qui sont stocké sur d'autres serveurs mettent du temps à s'afficher
- quand votre connexion internet est un peu lente.
- quand il y a un bug sur la connexion à notre base de donnée
Pas de panique, il suffit de relancer la page (bouton actualisé du navigateur) pour généralement régler le problème.
Par contre si vous voyez un message d'erreur apparaitre, dites le moi par MP.

Je ne sais pas techniquement comment modifier ce fonctionnement des javascripts et du menu.

Remerciement
Je voulais aussi remercier les messages d'encouragements et qui informent que tout fonctionne bien comme pour AngeDesTenebres (même si IE 9 n'est pas le meilleur navigateur : certaine options CSS3 et amélioration visuel ne sont pas visible ;) )
Merci également au retour d'expériences de tous les membres qui poste sur ce sujet.

New design sur le forum et téléphone
J'ai modifié l'apparence du forum sur les téléphones portable en mode portrait :

- Le groupe de 4 icones (Déco, MP, Mes messages, Tous les new messages) n'est aps affiché
- les liens de ces 4 icones s'affiche en mode "texte" dans le menu de navigation de phpBB comme avant le nouveau design
- dans la lectures des message du forum : la zone de droite avec les infos sur le membre qui a posté (son avatar, ses infos perso) n'est pas affiché pour gagner de la place en lecture.

Futurs améliorations
Je continue à corriger et ajuster certains paramètres du nouveau design mais j'ai commencé à me concentrer sur d'autres sujets.
Certain aspect technique du site internet sont obsolète. En particulier les connexions et organisation de notre base de données, j'utilise une vieille méthode qui dans quelques mois ou années ne fonctionnera plus.
J'ai donc commencé à migrer nos pages et scripts vers de nouvelles technique mais cela va être long et peu provoquer des bugs. Si vous voyez un message d'erreur en anglais qui vous dit "connexion impossible à la base de donnée", envoyez moi un MP.

Aquatiquement,
Image

Avatar du membre
Pecky
Bio-shadock
Bio-shadock
Messages : 6057
Enregistré le : 06 mars 2006, 12:49
Contact :

Re: New design

Message par Pecky » 07 déc. 2012, 12:21

globalement, les dernières modifs marchent nickel Nico
c'est beaucoup plus agréable sur tous les différents types de matériel.
J'ai retesté sur le phone, on peut naviguer etc sans souci maintenant...

affichage nickel sur le netbook également
et bien sûr sur plus hautes résolutions.

Site testé sur IE10 (pensez à mettre à jour si vous êtes sur Windows7 en 64bits), FF dernière version, et chrome sur Windows7 64bits avec résolution en 1920 (widescreen)
site testé sur Netbook sous ubuntu 12.10 avec FF et chrome
site testé sur HTC One X, téléphone Android avec chrome et navigateur par défaut (basé sur Opéra)


pour le js, tu pourrais faire un chargement asynchrone en ajax (grâce à jquery)

pour les connexions, je t'envoie un topo sur PDO et je t'adapte des classes de connexion dès que possible
n'hésites pas à m'envoyer un email me décrivant une requête typique et ce dont tu aurais besoin
(je peux te faire des classes custom pour les requêtes en fonction de tes besoins)
Pecky

Avatar du membre
AngeDesTenebres
Subadulte
Subadulte
Messages : 972
Enregistré le : 25 juil. 2011, 12:45
Contact :

Re: New design

Message par AngeDesTenebres » 07 déc. 2012, 16:37

Je viens de mettre a jour mon pc.... Donc installation du sp1 pour seven ( premier essai ayant echoue pour je ne sais quelle raison et oublie de relance depuis tout ce temps) et installation de la derniere preview d IE10. Effectivement je me rends compte d'un petit effet qui était non visible avec IE9: La barre de rappel pour les votes du bac prefere. Je dois avouer que cela m a quelque peu surpris comme animation. Le petit carre rouge en transparence qui se ballade facon K-2000 est plutôt sympa, tout comme le fait que cette barre retrecisse et grandisse. Par contre je trouve que le fait qu'elle grossisse gache un peu l animation. C est un peu trop a mon avis surtout qu en plus cela provoque un amas de pixels ainsi qu un texte qu on ne voit plus en entier.

Mis a part cela je ne rencontre pas de bugs de mon cote. L'affichage n'est pas rapide en soi, mais cela depend aussi de la vitesse de connexion et du navigateur. En meme temps je suis en ADSL mais le flux est reduit du au fait du decodeur tele orange ( qui bouffe une bonne partie de la bande passante par ailleurs. Quand je suis du cote d'angers, etant a moins de 100 metres du repartiteur, j ai un debit bien meilleur et l affichage est nettement plus rapide ( fai = bouygues avec bbox sensation). Je ne sais pas si par la suite il est possible de pouvoir modifier l etat de l icone des derniers messages ( ceux auxquels ont a repondu et que l on suit ) afin qu elle devienne rouge comme pour les mp. Bien entendu ce n est pas un truc qui manque vraiment mais ca serait un vrai plus je pense. Merci en tout cas pour le travail fait sur le site :accord8:

scalaire92
Coelacanthe
Coelacanthe
Messages : 19921
Enregistré le : 25 oct. 2005, 14:41

Re: New design

Message par scalaire92 » 10 déc. 2012, 23:01

ouverture par défaut des menus déroulants puis fermeture, ca donne l'impression que le bouzin actionne la page tout seul, mais aussi cela donne quelque chose d'assez lent dans la consultation forum.
- Vous devrez faire sans moi, on me cherche querelle, mais je suis le coupable. Donc ce sera sans moi maintenant

frank1987
Oeuf
Oeuf
Messages : 17
Enregistré le : 10 déc. 2012, 00:17
Contact :

gestion aqua

Message par frank1987 » 12 déc. 2012, 17:28

j'ai des problèmes avec la section gestion aqua, lorse que je crée un aqua apres l'avoir envoyer je voie que des code html et je ne peu modifier ou suprimer cette aqua...?!?
Image

Avatar du membre
Nicolas
Vice-camembert
Vice-camembert
Messages : 5842
Enregistré le : 26 déc. 2003, 16:54
Contact :

Re: gestion aqua

Message par Nicolas » 12 déc. 2012, 20:21

Bonjour,
frank1987 a écrit :j'ai des problèmes avec la section gestion aqua
J'ai fais plusieurs modifications, pouvez vous ré-essayer ?

Aquatiquement,
Image

frank1987
Oeuf
Oeuf
Messages : 17
Enregistré le : 10 déc. 2012, 00:17
Contact :

Re: gestion aqua

Message par frank1987 » 12 déc. 2012, 20:45

Nicolas a écrit :Bonjour,
frank1987 a écrit :j'ai des problèmes avec la section gestion aqua
J'ai fais plusieurs modifications, pouvez vous ré-essayer ?

Aquatiquement,
j'ai reesseyer et jarive a voir mon aqua et la modifier mais l'endroi ou est supposer etre la photo est toujours plein de code html! mais il y a quand meme amelioration merci hahaha!
Image

Avatar du membre
Pecky
Bio-shadock
Bio-shadock
Messages : 6057
Enregistré le : 06 mars 2006, 12:49
Contact :

Re: New design

Message par Pecky » 17 déc. 2012, 08:06

Avez vous vide le cache de votre navigateur ?
Ça marche correctement maintenant pour la gestion aqua ?

Scalaire > pour ton souci, je ne pense pas qu'on puisse y faire grand chose. Le menu fonctionne en javascript pour plus de compatibilité. Le fait que le contenu soit chargé (serveur) et que le menu soit replié selon le matériel utilisé (côté client) est un comportement normal.
Ta connexion et / ou ordi doit être très très lent car pour tous mes tests,cet je ne dispose pas d'une connexion ADSL rapide, vivant à la campagne ; cette action s'est révélée imperceptible.
Pecky

Avatar du membre
Nicolas
Vice-camembert
Vice-camembert
Messages : 5842
Enregistré le : 26 déc. 2003, 16:54
Contact :

Re: New design

Message par Nicolas » 17 déc. 2012, 12:16

Bonjour,

Le soucis avec la Gestion Aquarium a été réglé par MP avec frank1987 ... merci à lui de m'avoir informé ;)

Aquatiquement,
Image

scalaire92
Coelacanthe
Coelacanthe
Messages : 19921
Enregistré le : 25 oct. 2005, 14:41

Re: New design

Message par scalaire92 » 17 déc. 2012, 22:40

Ah ben oui, comme le cordonier... c'est une vieille pantoufle en xp et vieux processeurs et 15pouces seulement, et donc vieux Webbrowser également :mrgreen:

Et c'est assez pénible de voir ce menu s'ouvrir et se refermer... mais bon j'ai déjà eu pire ici même... :lol:
- Vous devrez faire sans moi, on me cherche querelle, mais je suis le coupable. Donc ce sera sans moi maintenant

scalaire92
Coelacanthe
Coelacanthe
Messages : 19921
Enregistré le : 25 oct. 2005, 14:41

Re: New design

Message par scalaire92 » 20 déc. 2012, 18:16

Je viens de remarquer, que l'icone pour envoyer un MP à quelqu'un dans la lecture d'un sujet du forum, n'est plus visible dans mon cas ? (à cause de mon vieux IE8 ? de l'écran trop petit ? )
- Vous devrez faire sans moi, on me cherche querelle, mais je suis le coupable. Donc ce sera sans moi maintenant

Avatar du membre
Pecky
Bio-shadock
Bio-shadock
Messages : 6057
Enregistré le : 06 mars 2006, 12:49
Contact :

Re: New design

Message par Pecky » 20 déc. 2012, 18:49

Le bouton n'est effectivement pas visible (sur le smartphone) mais il suffit de consulter le profil de l'utilisateur pour le contacter par mp.
Pecky

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité