Les algues envahissent mon aqua.

Une recherche de plante aquatique ? Des problèmes d'entretien ou de maintenance ? Quel engrais NPK choisir, le sol nutritif, l'éclairage optimal, diffusion de CO2 ? Toutes vos questions végétales ! Fiches Plantes
Répondre
Avatar du membre
CrêpOsucre
Oeuf
Oeuf
Messages : 48
Enregistré le : 04 sept. 2007, 23:49
Contact :

Les algues envahissent mon aqua.

Message par CrêpOsucre » 24 déc. 2007, 12:37

Bonjour,
J'ai beau mettre du produit anti algue et enlever mabuellement le plus gros, rien n'y fait, j'ai besoin d'un conseil d'expert car mes plantes en souffre. :cry:
Merci d'avance et bon réveillon. :wink:
Bac 150L : 2 Gouramis, corydoras et Guppys en démarrage

Avatar du membre
xxxvanouxxx
Prédateur
Prédateur
Messages : 2150
Enregistré le : 10 déc. 2006, 17:32
Contact :

Message par xxxvanouxxx » 24 déc. 2007, 12:54

Bonjour,

Peux tu nous en dire plus sur ton bac svp :
-Depuis combien de temps est il en eau ??
-Quels sont tes parametres (test en goutte) ??
-Quel eclairage as tu ??
-Engrais, CO2 ??

Et dans un premier temps ne mets plus de produit dans ton bac, je dirais meme jette le bouteille...

Il faut absolument eviter tout produit dans un aquarium (Anti-trucmuche et compagnie sont a banir...)

De quel type d'algues s'agit il ???
Si tu ne sais pas ce que c'est decrit la nous ou mieux une petite photo :wink:
Sylvain

Tophu
Subadulte
Subadulte
Messages : 775
Enregistré le : 30 avr. 2007, 11:15
Contact :

Message par Tophu » 24 déc. 2007, 13:01

La couleur et l'aspect des algues aussi pourrait nous aider a t'indiquer al manière de proceder:)
100L
10 cardinalis
3 apistogramma cacatuoide
6 otocinclus
1 corydoras aenus

Avatar du membre
CrêpOsucre
Oeuf
Oeuf
Messages : 48
Enregistré le : 04 sept. 2007, 23:49
Contact :

Message par CrêpOsucre » 24 déc. 2007, 13:48

D'accord :) , alors c'est un aquarieum 150L mis en eau en été dernier avec 2 néons qui étaient fournis avec (il était livré complet). Il est éclairé 10h/jour.
Les paramètres sont NO3 10, NO2<0,3, Ph 7.
Je n'ajoute pas de Co2.
Les algues sont des filaments verts sur mes Calomba caroliniana et il y en a d'une autre espèce plus bleu/gris et courtes (on dirait des cheuveux emèlés) sur les plantes à feuilles plates. Désolé je n'ai pas de photo.
Je change 10% d'eau toutes les semaines et je ne mets pas d'engrais car j'en avais mis dans le sable à la mise en eau.
Voilà qui vous éclairera un peu plus. :?
Bac 150L : 2 Gouramis, corydoras et Guppys en démarrage

Avatar du membre
xxxvanouxxx
Prédateur
Prédateur
Messages : 2150
Enregistré le : 10 déc. 2006, 17:32
Contact :

Message par xxxvanouxxx » 24 déc. 2007, 14:18

Tres bien,

Dans un premier temps il faut determiner la cause de l'apparition de ces algues... j'opterais bien pour les tubes moi... tu n'a pas la possibilite de faire des test de FER ou phosphate...

Tu peux deja couper et jetter tout ce qui est infeste par les algues il ne faut surtout pas les laisser s'installer...
Sylvain

Avatar du membre
zac83
Juvénile
Juvénile
Messages : 404
Enregistré le : 24 déc. 2006, 17:03
Contact :

Re: Les algues envahissent mon aqua.

Message par zac83 » 24 déc. 2007, 15:40

CrêpOsucre a écrit :Bonjour,
J'ai beau mettre du produit anti algue et enlever mabuellement le plus gros, rien n'y fait, j'ai besoin d'un conseil d'expert car mes plantes en souffre. :cry:
Merci d'avance et bon réveillon. :wink:
ben c est normal si tu met du produit anti-algue...les produits de commerces ont generalement cette effet la...souvent ca reduit les algues,puis sa revien encore plus fort...

il y a beaucoup de parametres qui font que les algues se developpent:lancement du bac,parametre de l eaux,souce lumineuse,manque ou trop d eclairage...etc etc
300l malawi

Tophu
Subadulte
Subadulte
Messages : 775
Enregistré le : 30 avr. 2007, 11:15
Contact :

Message par Tophu » 24 déc. 2007, 18:40

les algues vertes filamenteuses , c'est souvent du a un trop fort taux de phosphates , un problème de tube aurait fait aparaitre des algues plutot brune (meme si il serait bon de changer tes 2 tubes , a 1 moi d'interval chacun) et faire des changements plus importants (15/20%)

N'hésite pas a jeter tes cabomba infestée , ca coute pas cher la cabomba et ca pousse très vite.)
100L
10 cardinalis
3 apistogramma cacatuoide
6 otocinclus
1 corydoras aenus

Avatar du membre
CrêpOsucre
Oeuf
Oeuf
Messages : 48
Enregistré le : 04 sept. 2007, 23:49
Contact :

Message par CrêpOsucre » 25 déc. 2007, 17:29

Dac,
Mes tubes néons sont neufs donc je ne pense pas qu'ils soient défectueux J'éclaire 10h/jour comme on le prescrit. Mon aqua est dans un coin à l'abri de la lumière du jour donc pas trop éclairé non plus.
Je n'ai pas de test de Fer ni Phosphate, je ferai un saut à l'animalerie cette semaine.
Je vais déjà changer un plus grand volume d'eau aujourd'hui et couper les branches infectées.

J'ai entendu dire que la Calomba évitait justement la prolifération des algues, c'est vrai?
Je vous tiendrai au courant.
Bac 150L : 2 Gouramis, corydoras et Guppys en démarrage

Avatar du membre
xxxvanouxxx
Prédateur
Prédateur
Messages : 2150
Enregistré le : 10 déc. 2006, 17:32
Contact :

Message par xxxvanouxxx » 25 déc. 2007, 17:49

Bonjour,

Hummmm en faite toute plante a croissance rapide evitent la formation d'algues pour une simple et bonne raison c'est que ces plantes pompes tout les nutriment avant que les algues en profitent (concurrence...)

Tu peux rajouté de la cerrato qui en plus d'etre une plante a croissance rapide cécrette une substance nocive pour les algues....

Mais en toute sincérité trouve la source du problème car temps que cette source n'est pas résolu tu as de grande chance pour que cela revienne...

JOYEUX NOEL......
Sylvain

Avatar du membre
L46
Monsieur L46
Monsieur L46
Messages : 6221
Enregistré le : 05 févr. 2005, 19:52
Contact :

Message par L46 » 25 déc. 2007, 18:03

Je déplace ce topic dans le Forum algues, plus approprié me semble t'il!

Merci de ta compréhension CrêpOsucre :wink:

Roland

Tophu
Subadulte
Subadulte
Messages : 775
Enregistré le : 30 avr. 2007, 11:15
Contact :

Message par Tophu » 25 déc. 2007, 23:25

Tu dis que tes tubes sont neuf? Si tu les a changé tous les 2 en meme temp , ne cherche pas forcemment la cause plus loin :)
100L
10 cardinalis
3 apistogramma cacatuoide
6 otocinclus
1 corydoras aenus

Avatar du membre
CrêpOsucre
Oeuf
Oeuf
Messages : 48
Enregistré le : 04 sept. 2007, 23:49
Contact :

Message par CrêpOsucre » 28 déc. 2007, 14:20

Je n'ai pas changé mes tubes, ils étaient livré avec l'aquarium que j'ai acheté en août dernier, ne me dis pas qu'il faut les canger tous les 6 mois !
Bac 150L : 2 Gouramis, corydoras et Guppys en démarrage

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités