Algues "Cornes de cerf"

Une recherche de plante aquatique ? Des problèmes d'entretien ou de maintenance ? Quel engrais NPK choisir, le sol nutritif, l'éclairage optimal, diffusion de CO2 ? Toutes vos questions végétales ! Fiches Plantes
Répondre
Avatar du membre
AspYdOc
Oeuf
Oeuf
Messages : 34
Enregistré le : 10 déc. 2007, 21:56
Contact :

Algues "Cornes de cerf"

Message par AspYdOc » 02 févr. 2008, 19:02

Bonjour,

Voila déjà quelques jours que je suis envahi par différentes algues :
"Cornes de cerf", filamenteuses, encroutantes et algues vertes

Si quelqu'un a une idée de la source du probleme, ca m'aiderait vachement.

Voici les caractéristiques de mon Bac

RIO 240 en eau depuis 8/12/07
2x 54w T5 "Nature et "Day"
Eclairage 10h/jour
pH : 6,9; KH : 5; GH : 9;NO2 : 0; NO3 : 15
Injection CO2

Population introduite après pic de nitrites (par 10 individus à 1 semaine d'intervalle)

16 Cardinalis
14 Cory Panda
6 Otocinclus arnoldi

Avatar du membre
AspYdOc
Oeuf
Oeuf
Messages : 34
Enregistré le : 10 déc. 2007, 21:56
Contact :

Message par AspYdOc » 03 févr. 2008, 20:24

petit up :roll:

nuclear2
Alevin
Alevin
Messages : 90
Enregistré le : 17 janv. 2008, 21:07
Contact :

Message par nuclear2 » 03 févr. 2008, 22:09

Sans etre un pro (je debute), je dirais deja que tu met trop longtemps l'eclairage .... Maximum 8/9 heures.

Apres je laisse le soin aux pro de s'exprimer.

Avatar du membre
Advance
Modérateur
Modérateur
Messages : 13940
Enregistré le : 06 juin 2007, 23:01
Contact :

Message par Advance » 09 févr. 2008, 14:45

la durée d'éclairage n'est pas mauvaise.

il faut peut-etre voir du coté des phosphates (PO4)

PS: densifie un peu ta plantation (si elle est legere). mais de base, les algues sont habituelles durant les premiers mois
Ad'
Image
Sans maîtrise, la puissance n'est rien.

Cypress
Nageur libre
Nageur libre
Messages : 186
Enregistré le : 23 nov. 2006, 22:03
Contact :

Message par Cypress » 09 févr. 2008, 23:54

Je ne suis pas un pro non plus mais je ne pense pas que la durée d'éclairage soit excessive, on peut aller jusqu'à 12H.
Peut être un excès de Phosphates comme la précisé Advance.
Eclairage trop puissant ? Je sais pas ce que valent ces tubes T5.
Si tu as déjà toutes ces algues en quelques jours ca fait penser à une invasion.. Trop d'engrais et/ou de mauvaise qualité ?
Tout est bon dans le cochon !

Avatar du membre
Advance
Modérateur
Modérateur
Messages : 13940
Enregistré le : 06 juin 2007, 23:01
Contact :

Message par Advance » 10 févr. 2008, 10:55

Cypress a écrit :Eclairage trop puissant ? Je sais pas ce que valent ces tubes T5.
100W pour un 240 n'a rien de surpuissant (pour les bacs hollandais, on va jusqu'a 1W/L)
Si tu as déjà toutes ces algues en quelques jours ca fait penser à une invasion.. Trop d'engrais et/ou de mauvaise qualité ?
bonne question.
as-tu utilisé de l'engrais ?

EDIT: le fer (Fe) peut peut-etre aussi jouer
Ad'
Image
Sans maîtrise, la puissance n'est rien.

Cypress
Nageur libre
Nageur libre
Messages : 186
Enregistré le : 23 nov. 2006, 22:03
Contact :

Message par Cypress » 10 févr. 2008, 11:09

100W pour un 240 n'a rien de surpuissant (pour les bacs hollandais, on va jusqu'a 1W/L)
C'est pas ce que je voulais dire, je sais pas trop quoi penser de ses "super" tubes, sont ils vraiment efficace à hauteur de ce qu'ils consomment, par rapport aux classique T8.
Mais sinon effectivement il a un éclairage correcte.

Il est possible que tes plantes ne soient pas encore acclimatés, as tu des plantes à pousse rapide ? Dans le cas contraire ton CO2 et ton engrais profiterait d'abord aux algues, d'ou l'invasion..
Tout est bon dans le cochon !

Avatar du membre
AspYdOc
Oeuf
Oeuf
Messages : 34
Enregistré le : 10 déc. 2007, 21:56
Contact :

Message par AspYdOc » 10 févr. 2008, 13:30

Merci d'abord pour vos pistes.

J'utilise le system dennerlee c-a-d du A1 tous les jours,
Et V30 et E15 en alternance tous les 15 jours.

Je penses que cela pourrait venir du A1.

Question plante, j'avais 20 pieds de cabomba qui ne grandissait pas trop bien, alterna qui faisait des racines hautes a profusion, une lobelia qui grandit a merveille (elle juste a côté de mon flipper CO2), des pieds de vallisneria "tiger" qui se reproduit a merveille. Alors dernier ajout de puis 15 jours, une élodée qui m'envahit.

Hier entretien du bac, et mon taux de NO3 et tombé à 5 au lieu de 15 mg/l.

kevin 69
Juvénile
Juvénile
Messages : 258
Enregistré le : 27 juil. 2007, 15:31
Contact :

Message par kevin 69 » 10 févr. 2008, 14:45

bonjour moi aussi j'ai un natur et un day (en t5)et aussi des probleme d'algue :cry: :evil:

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités