JBL CristalPofi e700 en panne

Toutes vos questions concernant la mise en route et comment débuter un aquarium et autres problèmes rencontrés avant l'ajout des poissons ! Consultez aussi notre FAQ Aquario.
Répondre
Axo
Alevin
Alevin
Messages : 59
Enregistré le : 14 mars 2006, 20:13
Contact :

JBL CristalPofi e700 en panne

Message par Axo » 07 mars 2011, 09:42

Bonjour tout le monde,

voila, hier soir mon filtre externe JBL CristalPofi e700 est tombé en panne.
> Débit fortement en baisse (quasi nul)
> Bruit anormal

Après démontage/lavage de la turbine : idem

Branchement sans turbine (à air libre), toujours le même bruit provenant du moteur (bruit de ferail, comme qque chose de cassé ou plus maintenu).
Vu que tout est moulé dans le plastique impossible d'investiguer plus que ça.

Remontage, mise en place dans le meuble aqua, impossible de la réamorcer, pour finir elle est débranchée.

Avez vous connu le même soucis ? Pour info, je ne l'ai que depuis 2 ans et demi dans un bac 96L (je pensais tout de même que ce type de filtre allait tenir bcp plus que ça). Connaissez vous des problèmes de fiabilité avec les produits JBL ? Que me conseillez vous ?

Merci

A bientôt
Lumière : Aqua Glo et Osram Biolux 965 20 W sur galerie maison
Eau : PH 7, GH 9, KH 4, T° 28
Filtre : JBL Cristal Profi e700
Population : 5 veuves noires, 1 Ancistrus SP, Colisa Lalia
V : 96L

Avatar du membre
deedooz
Alevin
Alevin
Messages : 86
Enregistré le : 10 févr. 2010, 16:02
Contact :

Re: JBL CristalPofi e700 en panne

Message par deedooz » 07 mars 2011, 11:25

Axo a écrit : Vu que tout est moulé dans le plastique impossible d'investiguer plus que ça.
Bonjour,
Je pense qu'une pièce à l'intérieur a du casser (axe?)
Tu peux démonter ton axe / rotor(regardes ici : http://www.jbl.de/fr/aquariophilie-eau- ... 0#download).
J'ai le modèle e900 depuis 1an et j'ai déjà fait cette manip 2 fois pour nettoyer le rotor. Il faut forcer un peut c'est vrai, mais c'est faisable...

Axo
Alevin
Alevin
Messages : 59
Enregistré le : 14 mars 2006, 20:13
Contact :

Re: JBL CristalPofi e700 en panne

Message par Axo » 07 mars 2011, 12:00

Bonjour,

merci pour ta réponse, cependant j'ai déja démonté/nettoyé le rotor et l'axe n'est pas cassé. Le problème est bien localisé au niveau du moteur. J'ai démonté la tête en devissant les vis à chaque angle mais le moteur reste à priori innaccessible. Ca semble bel et bien moulé dans le plastique.

Une durée de vie de 2 ans et demi vous parait correct pour ce genre de produit ?
Défaut de fabrication connu ?

A bientôt
Lumière : Aqua Glo et Osram Biolux 965 20 W sur galerie maison
Eau : PH 7, GH 9, KH 4, T° 28
Filtre : JBL Cristal Profi e700
Population : 5 veuves noires, 1 Ancistrus SP, Colisa Lalia
V : 96L

cch02
Juvénile
Juvénile
Messages : 257
Enregistré le : 23 août 2010, 12:17
Contact :

Re: JBL CristalPofi e700 en panne

Message par cch02 » 07 mars 2011, 13:40

Bonjour,

Aucune idée sur la technique mais par contre, il me semble que ce matériel est garanti 4 ans.
Image

juikio
Adulte
Adulte
Messages : 1265
Enregistré le : 28 nov. 2007, 12:04
Contact :

Re: JBL CristalPofi e700 en panne

Message par juikio » 07 mars 2011, 13:43

c'est bizarre que la panne ne soit pas, soit l'axe cassé, soit le rotor qui s'est cassé après son usure. es-tu sur d'avoir bien regardé le rotor, il fait partie du moteur, si le stator (la partie moulée) était cassée (bobinage rompu), tu n'entendrais aucun bruit.

ici un rotor de pompe Eheim 2213, le principe doit être le même:
Image
Modifié en dernier par juikio le 07 mars 2011, 13:53, modifié 1 fois.

clem 10
Adulte
Adulte
Messages : 1887
Enregistré le : 18 juin 2010, 12:33
Contact :

Re: JBL CristalPofi e700 en panne

Message par clem 10 » 07 mars 2011, 13:49

Oui,c'est garanti ans,j'ai un e900 et e700,pas de problème technique depuis un an,par contre il faut faire gaffe à l'axe,pour qu'il se place bien dans les deux cales :blanc:
Et puis,si c'était de la merde qui ne tenait pas 2ans,il ne s'amuserais pas à les garantir 4ans,ça peut arriver des défauts,mais,c'est plustôt des fuites au niveau du joint que je vois :bof:
C'est souvent l'axe en céramique qui casse,mais essaye d'acheter un nouvel axe ici :arrow: http://www.zone-aquatique.com/Rotor_ave ... 12228.html
Par contre vu le prix tu devrais la retourner au magasin et fais gaffe vu que tu n'as plus de filtre,tu va avoir un pic de nitrites :hein33:
A+
Clément
Image

juikio
Adulte
Adulte
Messages : 1265
Enregistré le : 28 nov. 2007, 12:04
Contact :

Re: JBL CristalPofi e700 en panne

Message par juikio » 07 mars 2011, 14:01

attention, extrait de la notice d'utilisation JBL :

" Les pièces d’usure, comme les joints d’étanchéité, le rotor et l’axe, ainsi que les dommages liés à des influences extérieures ou provenant d’une manipulation inappropriée ne sont pas couverts par cette garantie."

clem 10
Adulte
Adulte
Messages : 1887
Enregistré le : 18 juin 2010, 12:33
Contact :

Re: JBL CristalPofi e700 en panne

Message par clem 10 » 07 mars 2011, 14:17

Oui je sais mais,tu peux te débrouiller pour ne pas que la garantie rentre la dedans :mrgreen:
Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Google Adsense [Bot] et 5 invités