Problème algues barbe

Une recherche de plante aquatique ? Des problèmes d'entretien ou de maintenance ? Quel engrais NPK choisir, le sol nutritif, l'éclairage optimal, diffusion de CO2 ? Toutes vos questions végétales ! Fiches Plantes
Répondre
Elrondo46
Oeuf
Oeuf
Messages : 13
Enregistré le : 20 avr. 2022, 10:26

Problème algues barbe

Message par Elrondo46 »

Bonjour,

J'ai un soucis d'algue barbe, un aquariophile me dit éclairage trop violent ou mauvais spectre possible

J'ai essentiellement de la polysperma très planté avec pierres et racines (les algues se mettent surtout sur les pierres et racines).

Le sol c'est du Manado.

Mes paramètres eau aux tests à goutte JBL (les poissons eux vont très bien):
No2: < 0,01
No3: 2
Fe: Non détectable
PH: 7,2
KH: 6
Co2: 11
GH: 7
Po4 Ultra Sensible: 0,035

Ya un moyen pour moi de m'en sortir de ces algues ?


Image

Image
Elrondo46
Oeuf
Oeuf
Messages : 13
Enregistré le : 20 avr. 2022, 10:26

Re: Problème algues barbe

Message par Elrondo46 »

ReSalut,

J'ai vu aucune réponse. J'ai donc tenté quelque chose. J'ai passé les objets à l'eau bouillante. Frotter les plantes et ajouter un traitement Algexit. J'ai aussi baisser l'éclairage à 4h/jours.

Les algues régressent et disparaissent. J'ai aussi utilisé de l'argile anti phosphates. Bref voilà

Mes paramètres d'eau sont dans le réglet plus bas.

Image
Elrondo46
Oeuf
Oeuf
Messages : 13
Enregistré le : 20 avr. 2022, 10:26

Re: Problème algues barbe

Message par Elrondo46 »

Bon problème algues réglé avec en prime une colonie d'escargots assez forte qui c'est installée
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité